Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 14th November 2010
Junior Member
BS.player Regular User
 
Join Date: Jul 2009
Posts: 19
Rep Power: 0
burekas is on a distinguished road
Default Error message "There was a problem sending the command to the program"

Everytime I click on a media file and try and open it with Bs-player an Error message is shown "there was an error sending command to programm".

Any Ideas??

The version is 2.56
Windows7

kodec version: 6.5

Thanks,
Adi
Reply With Quote
  #2 (permalink)  
Old 14th November 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

UAC disabled ? Do you run the computer as administrator ?
Reply With Quote
  #3 (permalink)  
Old 14th November 2010
Junior Member
BS.player Regular User
 
Join Date: Jul 2009
Posts: 19
Rep Power: 0
burekas is on a distinguished road
Default

Quote:
Originally Posted by adicoto View Post
UAC disabled ? Do you run the computer as administrator ?
Yes, I am the administrator.
With the previous versions I didn't disable nothing and it worked fine.

Now I got this messege. after that the movie open and play good.
But the error messege is annoying.
Reply With Quote
  #4 (permalink)  
Old 14th November 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

Usually this message is related with the admin rights and compatibility mode, over a large number of programs (starting ofice, corel draw...)
So, try to update to a newer version (last one is 2.57-1045)
Reply With Quote
  #5 (permalink)  
Old 1st December 2011
Junior Member
BS.Player Newbie
 
Join Date: Mar 2009
Posts: 7
Rep Power: 0
keimador is on a distinguished road
Default

It has ape-red me the same problem, and my version of the program is the latest one, and im using win7 and the codeck pack from media player classic, that includes the latest codecks. How can i solve this problem?
Reply With Quote
  #6 (permalink)  
Old 1st December 2011
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

@keimador:
When you installed BS.Player 2.5.9.1060beta did you install it with its default settings?
Why did you install a codec-pack?
We generally advise against using codec-packs! BS.Player has its own preferred filters/codecs.
In this connection: when you installed BS.Player, did you allow it to internally install its preferred filters/codecs internally?
(NB: internally meaning for use by BS.Player only and not interfering with your system's codecs/filters).

(same issue)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #7 (permalink)  
Old 1st December 2011
Junior Member
BS.player Regular User
 
Join Date: Jul 2009
Posts: 19
Rep Power: 0
burekas is on a distinguished road
Default

I have another problem in addition, during playing a movie sometimes I suddenly begin to hear "error noise" in the background, the movie actually continue playing, but the program is stuck. I can't see the window of the error message
So I need to close it from the Task Manager and open it again.
It was'n before.
Reply With Quote
  #8 (permalink)  
Old 15th January 2012
Junior Member
BS.player Regular User
 
Join Date: Dec 2011
Posts: 14
Rep Power: 0
ZenicaNJ is on a distinguished road
Default

I get this error with the latest (non beta) release but only when I am overtaxing the hard drive (with Quickpar and Winrar working on separate files when I try to load BS.Player).

In each instance I pause Winrar and stop Quickpar, then BS.Player starts fine and I can resume the other programs. I believe it to be
a HDD issue given that the i7 cores are no where near maxed and the 8GB of memory is only at 40%.
Reply With Quote
  #9 (permalink)  
Old 20th February 2012
Junior Member
BS.Player Newbie
 
Join Date: Jan 2012
Age: 35
Posts: 3
Rep Power: 0
shamasgsmm is on a distinguished road
Default

Quote:
Originally Posted by burekas View Post
Everytime I click on a media file and try and open it with Bs-player an Error message is shown "there was an error sending command to programm".

Any Ideas??

The version is 2.56
Windows7

kodec version: 6.5

Thanks,
Adi
click on destop icon bsplayer on propeties compatiblity untick adminstator rights and all is ok win7 64 bit tested by me
Reply With Quote
  #10 (permalink)  
Old 9th June 2013
Member
BS.player Regular User
 
Join Date: Aug 2011
Age: 39
Posts: 63
Rep Power: 7
fits79 is on a distinguished road
Default

Any progress???

Do we have any solution/fix for that problem?
Reply With Quote
  #11 (permalink)  
Old 9th July 2013
Junior Member
BS.player Regular User
 
Join Date: Jul 2009
Posts: 19
Rep Power: 0
burekas is on a distinguished road
Default

Hi All,

I have still the same BUG, it's crashing every ~5-10 minutes,
The program sound an error sound and there is a small popup window which probably relate to the error but I can't see what is written there.
The video still continue running continue) but everything else is stuck! (sometime the video stuck but the sound still
So the only thing I can do is Force Close via Task Manager.

I'm already dealing with this problem with several versions for a long time

I'm using the last version 2.6.5 (Win 7)
Why is that??? Please help
Reply With Quote
  #12 (permalink)  
Old 15th July 2013
Junior Member
BS.Player Newbie
 
Join Date: Jul 2013
Age: 43
Posts: 3
Rep Power: 0
Laskaris is on a distinguished road
Default

It happened to me once, but windows has not finished loading at that time. This "issue" seems to have something to do with hard disc activity. Under normal hard disc load there is no error message. OS: win 7 64bit. Latest version of BS.Player.
Reply With Quote
  #13 (permalink)  
Old 15th July 2013
Junior Member
BS.player Regular User
 
Join Date: Jul 2009
Posts: 19
Rep Power: 0
burekas is on a distinguished road
Default

Quote:
Originally Posted by Laskaris View Post
It happened to me once, but windows has not finished loading at that time. This "issue" seems to have something to do with hard disc activity. Under normal hard disc load there is no error message. OS: win 7 64bit. Latest version of BS.Player.
The only thing I have notice is before I'm closing the bsplayer.exe through the task manager the memory next to it increasing to hundreds of K
Reply With Quote
  #14 (permalink)  
Old 15th July 2013
Junior Member
BS.Player Newbie
 
Join Date: Jul 2013
Age: 43
Posts: 3
Rep Power: 0
Laskaris is on a distinguished road
Default

Quote:
Originally Posted by burekas View Post
The only thing I have notice is before I'm closing the bsplayer.exe through the task manager the memory next to it increasing to hundreds of K
I would uninstall bsplayer and all its' remnants in registry. Download and install last version and don't install internal filters via filter manager. Uninstall all codec packs if you have them and install just LAV filters (0.58 are latest). 32bit verions is what you need for bsplayer is 32bit application. set them as preferred filters: LAV audio, LAV video, LAV splitter.
BS.Player memory usage depends on played material. It is more than 100 MB for 1080p mp4 video after few mins and stays on that level. far less is for low resolution avi files etc.
For video rendering you should use EVR under win 7.
Reply With Quote
  #15 (permalink)  
Old 30th July 2013
Junior Member
BS.player Regular User
 
Join Date: Jul 2009
Posts: 19
Rep Power: 0
burekas is on a distinguished road
Default

I don't know if there is a direct connection to the problem, but there it is a "Memory Problem" situation.
I have notice that every Pause/Resume which I make, increase the memory of the BSPlayer in a mount of ~2500k, and when I'm on full screen it even reaching to ~10000k every Pause/Resume (Shown in the Task Manager).
Also during watching the video the memory sometimes increased by itself in smaller steps
And then the error comes, I thought that when it is reached to a specific memory it happens, but it occured in different values.
Reply With Quote
  #16 (permalink)  
Old 11th September 2013
Junior Member
BS.Player Newbie
 
Join Date: Sep 2013
Posts: 1
Rep Power: 0
öondyll is on a distinguished road
Default Solution: always blame the windows registry

Start > "regedit" > Enter

in the tree on the left go to:
HKEY_CLASSES_ROOT\BSPlayerFile."file_name"\shell\O pen\ddeexec

as "file_name" select file whose key u want to modify (u have to modify every file u want to open in bsplayer to get rid of that stupid message)

then right click on (Default) in the right part of the window > Modify... > delete everything under "Value data:" > OK

It is done by now :)
Reply With Quote
  #17 (permalink)  
Old 29th September 2013
Junior Member
BS.player Regular User
 
Join Date: Jul 2009
Posts: 19
Rep Power: 0
burekas is on a distinguished road
Default

Quote:
Originally Posted by öondyll View Post
Start > "regedit" > Enter

in the tree on the left go to:
HKEY_CLASSES_ROOT\BSPlayerFile."file_name"\shell\O pen\ddeexec

as "file_name" select file whose key u want to modify (u have to modify every file u want to open in bsplayer to get rid of that stupid message)

then right click on (Default) in the right part of the window > Modify... > delete everything under "Value data:" > OK

It is done by now :)
It helps for this problem of the error popup when starting playing a file from external file.

But the other problem with the error sound during watching a video as I described before is still occuring.

Thanks
Reply With Quote
  #18 (permalink)  
Old 16th October 2013
Member
BS.player Regular User
 
Join Date: Aug 2011
Age: 39
Posts: 63
Rep Power: 7
fits79 is on a distinguished road
Default

This ISSUE is STILL EXIST EVEN AT ALTEST 2.66 VERSION OF THE PROGRAM.

WHEN DO YOU FIX THAT ISSUE?????
Reply With Quote
  #19 (permalink)  
Old 14th May 2014
Member
BS.player Regular User
 
Join Date: Aug 2011
Age: 39
Posts: 63
Rep Power: 7
fits79 is on a distinguished road
Default

Do we have any progress about this issue at bsplayer 2.67 version?
Reply With Quote
  #20 (permalink)  
Old 18th June 2014
Junior Member
BS.Player Newbie
 
Join Date: Jun 2014
Posts: 1
Rep Power: 0
-Ronnu is on a distinguished road
Default

Quote:
Originally Posted by fits79 View Post
Do we have any progress about this issue at bsplayer 2.67 version?
i have .it wont play or start :/ .why is that ?
Reply With Quote
Reply

Tags
message

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:58 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19