Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 7th July 2003
Junior Member
BS.Player Newbie
 
Join Date: Jul 2003
Posts: 2
Rep Power: 0
jguedj is an unknown quantity at this point
Default the sound comes before the image, because of frame freeze

Thats my problem, in every movie that i run, the frames freeze for a few seconds at differents moments in the movie, and the sound continues to play. Its creating another problem, the sound is coming before the image and make the movie impossible to view.

i had this problem with my last config:
motherboard ms-6119
pIII 450
160 pc 100 sdram
hd 8gb 5400 rpm
geforce4 mx 460
creative sound blaster pci 64
sld codec pack 1.5

and i have the same problem with my new one:
motherboard dfi ca64-tc
pIII 710
160 pc 100 sdram
hd 12gb 5400 rpm
geforce4 mx 460
integrated sound ac97 (via)
sld codec pack 1.5


plz help!
Reply With Quote
Reply

Tags
frame, freeze, image, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:25 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19