Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 15th July 2003
Junior Member
BS.Player Newbie
 
Join Date: Jul 2003
Posts: 3
Rep Power: 0
Levis is an unknown quantity at this point
Default AC-3 difficulties

While playing movie that deals with two files, added on playlist,AC3 CD 1 and AC3 CD 2 for example. When the first file is played using digital out AC3 sound, everything is alright, but when the second file, CD 2, starts playing, AC3 disappears and the sound is plain 48 khz.
AC3 returns when I open the file again manually. Bit annoying while watching the movie..

Is it by the way normal when listening with spdiff enabled the signal is only send to digi out(when file contains AC3)? When the file doesn't contain AC3, sound comes out from every output. (front, rear, coax 48khz).

Doesn't any one know what's wrong? Version is 085.488, because newer versions crash if you try to open preferences!!
Operating with Sb live value (digi out mod.), ti4200 128mb, soltek sl-75drv5 and Win XP

I would appreciate help especially cause I like this damn program too much! thank You.
Reply With Quote
Reply

Tags
ac3, difficulties

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:26 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20