Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 19th July 2003
Junior Member
BS.Player Newbie
 
Join Date: Jul 2003
Posts: 1
Rep Power: 0
Gil3359 is an unknown quantity at this point
Default Bsplayer 499 crashes when playing avi (xvid) movie

While opening an avi movie (Xvid codec) - bpslayer crashed . Tried with WinDVD platinum - and it worked fine - so I guess it is not a codec problem.

BSPlayer v0.86.499, Unhandled exception at EIP: 35538D30.

Tried with the 500 version and with 498. same result.

Any ideas anyone ?
Reply With Quote
  #2 (permalink)  
Old 19th July 2003
cjdijk's Avatar
Member
BS.player Regular User
 
Join Date: Jul 2003
Location: Netherlands
Posts: 49
Rep Power: 0
cjdijk is an unknown quantity at this point
Default

No problem here.
I use BSPlayer 0.86 Build 499, 26 June 2003.
I am playing a divx movie now,
which is 608*256@23.976 Video:XVID Audio:AC3D
I am using AVICodec to display the properties of this divx. :)
Reply With Quote
  #3 (permalink)  
Old 19th July 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Try anyway codec from www.xvid.net, version 0.91
Reply With Quote
Reply

Tags
499, avi, playing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:58 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20