Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   DVobSub stopped loading (http://forum.bsplayer.com/bug-reports-codecs/2252-dvobsub-stopped-loading.html)

Wormlord1442 2nd August 2003 07:07 PM

DVobSub stopped loading
 
I used to watch soft subtitles with BSplayer (494)+VobSub 2.23 without any problem, but recently I've realized that I has stopped working.

The green arrow icon doesn't appear anymore when I load in BSplayer a file that has the subtitle file with the same name and different extension in the same directory.

After making sure in DirectVobSub propierties that it's put as "Always Load", I made several tests, and found out:

DirectVobSub still loads and work when softsubs are internal (inside an .OGM file), or when the subtitle format is .idx, but it doesn't load when format is .sub, .srt, .smi or .ssa .

I've also tested several other players (ZoomPlayer, Windows Media Player 6.4 and Media Player Classic) and they all still work (DVobSub appears).

I first noticed the problem using build 496, but uninstalling and reinstalling both BSplayer and VobSub, updating to build 500 or trying to go back to build 494 hasn't solved the problem.

Anyone knows what's happening?

bond 2nd August 2003 09:14 PM

try latest vobsub version - 2.27

adicoto 2nd August 2003 10:19 PM

But why do you need vobsub for bsplayer ? It's loading itself the subtitles and display them properly. Vobsub don't work with bsplayer.

bond 2nd August 2003 11:11 PM

Quote:

Originally Posted by adicoto
Vobsub don't work with bsplayer.

sure it works

Wormlord1442 3rd August 2003 12:00 AM

Certain subtitle formats, such as .ssa aren't handled by bsplayer, so I need to use VobSub, and it does work with bsplayer, it's just that it isn't working correctly for me.

I've just installed VSFilter 2.27 (I think Gabest should include some installation info instead of just a pair of DLLs) and it still doesn't work...

Mr. Tao 3rd August 2003 12:56 AM

I have exactly the same problem. :(

Wormlord1442 3rd August 2003 02:46 AM

Thx, Mr. Tao. After reading your topic:

http://forum.bsplayer.org/viewtopic....089&highlight=

I went to ffdshow project page and found this in the bugtracker:

http://sourceforge.net/tracker/index...61&atid=471489

And the proposed solution (setting Overlay Mode to 2) seems to work fine.


All times are GMT +1. The time now is 05:14 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20