Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 2nd August 2003
Junior Member
BS.Player Newbie
 
Join Date: Mar 2003
Posts: 5
Rep Power: 0
Wormlord1442 is an unknown quantity at this point
Default DVobSub stopped loading

I used to watch soft subtitles with BSplayer (494)+VobSub 2.23 without any problem, but recently I've realized that I has stopped working.

The green arrow icon doesn't appear anymore when I load in BSplayer a file that has the subtitle file with the same name and different extension in the same directory.

After making sure in DirectVobSub propierties that it's put as "Always Load", I made several tests, and found out:

DirectVobSub still loads and work when softsubs are internal (inside an .OGM file), or when the subtitle format is .idx, but it doesn't load when format is .sub, .srt, .smi or .ssa .

I've also tested several other players (ZoomPlayer, Windows Media Player 6.4 and Media Player Classic) and they all still work (DVobSub appears).

I first noticed the problem using build 496, but uninstalling and reinstalling both BSplayer and VobSub, updating to build 500 or trying to go back to build 494 hasn't solved the problem.

Anyone knows what's happening?
Reply With Quote
  #2 (permalink)  
Old 2nd August 2003
Senior Member
BS.Player Power User
 
Join Date: Nov 2002
Posts: 125
Rep Power: 0
bond is an unknown quantity at this point
Default

try latest vobsub version - 2.27
Reply With Quote
  #3 (permalink)  
Old 2nd August 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

But why do you need vobsub for bsplayer ? It's loading itself the subtitles and display them properly. Vobsub don't work with bsplayer.
Reply With Quote
  #4 (permalink)  
Old 2nd August 2003
Senior Member
BS.Player Power User
 
Join Date: Nov 2002
Posts: 125
Rep Power: 0
bond is an unknown quantity at this point
Default

Quote:
Originally Posted by adicoto
Vobsub don't work with bsplayer.
sure it works
Reply With Quote
  #5 (permalink)  
Old 2nd August 2003
Junior Member
BS.Player Newbie
 
Join Date: Mar 2003
Posts: 5
Rep Power: 0
Wormlord1442 is an unknown quantity at this point
Default

Certain subtitle formats, such as .ssa aren't handled by bsplayer, so I need to use VobSub, and it does work with bsplayer, it's just that it isn't working correctly for me.

I've just installed VSFilter 2.27 (I think Gabest should include some installation info instead of just a pair of DLLs) and it still doesn't work...
Reply With Quote
  #6 (permalink)  
Old 2nd August 2003
Mr. Tao's Avatar
Member
BS.player Regular User
 
Join Date: Jun 2003
Posts: 40
Rep Power: 0
Mr. Tao is an unknown quantity at this point
Default

I have exactly the same problem. :(
Reply With Quote
  #7 (permalink)  
Old 3rd August 2003
Junior Member
BS.Player Newbie
 
Join Date: Mar 2003
Posts: 5
Rep Power: 0
Wormlord1442 is an unknown quantity at this point
Default

Thx, Mr. Tao. After reading your topic:

http://forum.bsplayer.org/viewtopic....089&highlight=

I went to ffdshow project page and found this in the bugtracker:

http://sourceforge.net/tracker/index...61&atid=471489

And the proposed solution (setting Overlay Mode to 2) seems to work fine.
Reply With Quote
Reply

Tags
dvobsub, loading, stopped

Thread Tools
Display Modes

Posting Rules


All times are GMT +1. The time now is 10:41 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19