Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 6th August 2003
Junior Member
BS.Player Newbie
 
Join Date: Aug 2003
Posts: 1
Rep Power: 0
gattocarlo is an unknown quantity at this point
Default Autorun via INI file

Hello

I've started to use INI files with BS Player to manage double CD Movie (*.Avi) and play the same movie in audio multiplexing (ita,eng) (inside *.Avi) together double subtitles .sub (ita,eng). I've splitted the subtitles accordig to the part of movie.

When CD 1 finishes, BS Player open the next movie from relative INI file by itself. :lol:

The fact is that when this second part of movie starts, the player shows subtitles when in the contrary it shouldn't show them. In fact I've put the command "DefaultSub=0" inside all INI files, but this command is as if it doesn't come seen. :?:

What it depend on from?

Another question. IS it possible to modify the band of equalizer like in winamp? :oops:

Thank you to everyone.
Reply With Quote
Reply

Tags
autorun, ini

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:32 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20