Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 13th July 2002
Junior Member
BS.Player Newbie
 
Join Date: Jul 2002
Posts: 4
Rep Power: 0
vynce is an unknown quantity at this point
Default Windows Message Bugs

I have found the following bugs with the windows message system in BSPlayer.

1. Mute (WParam: 35) doesn't work at all.

2. Seek to position doesn't work properly. Setting the LParam to 600000 (10 minutes) results in it seeking to 2 minutes, 50 seconds. Numbers larger than that usually don't do anything. Numbers smaller than that work, but seek to the wrong time.

Neither of these have worked since windows messages were implemented in v0.85 Build 484

I'm currently using BSPlayer 0.85 Build 488

Thanks
Reply With Quote
  #2 (permalink)  
Old 12th August 2002
Junior Member
BS.Player Newbie
 
Join Date: Jul 2002
Posts: 4
Rep Power: 0
vynce is an unknown quantity at this point
Default

Cycle Aspect Ratio (wParam: 71) doesn't work either.
Reply With Quote
Reply

Tags
message, windows

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 10:40 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20