Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 13th August 2003
Junior Member
BS.Player Newbie
 
Join Date: Aug 2003
Posts: 3
Rep Power: 0
83bj60 is an unknown quantity at this point
Default BS player crashes windows upon AVI playing

Hello,

I've been trying to solve this problem for the last 24 hours to no avail. I have never experienced this problem before.

All of a sudden (I presume less than a week ago) BS Player won't play AVIs anymore. (I don't know about other file types). It opens normally, but as soon as I play any AVI file, it simply freezes completely and I must shut down and restrtart the computer. It does give a windows error message but as soon as that appears, everything is frozen and I can't even check the 'details' buton, not can I use the ctrl-alt-delete sequence to restatr the machine. It's that bad!

I have tried all kinds of settings to no avail. In one instance, I got an AVI to open (with an overlay ero message) that I could somehow play but froze immediately thereafter, Sometimes I would try with another movie and I would stuill get that first frame from the previous movie. And yes, it would do the dsame thing aven after a total uinistallation (where does it get that frame from???). But most fo the time, I just get horizontal or vertical black and white bars (then it freezes). ALL my other graphic apps function properly.

Uninstalling, unregistering, etc, reinstalling differnt versions in different directories did nothing at all. Cleaning the registry hunting for all BST entries, etc, had no effect whatsoever, when reopening from a new install I still get that fantom first frame from that unrelated movie freezing on me!!

All these files play fine in Windows Media Player.

I have even tried to restore earlier Windows Registries, to no effect. I have renamed and even removed bplay.ini, to no effect. I have renamed the file to bsplaywer. ini, to no effect. It seems that it's looking for its settings somewhere else and I can't find it. It is REALLY frustrating. I can't understand why software developpers can't have all their settings available in the sanme place for safekeeping and modifying! But that's another story.

At one point in my tweaks I was able to briefly run a movie for a second or so and got a fatal exception OE at 0028:C02A27A8 in VXD VWIN32(05) +000012D0. At least I was able to continuie normally in Windows after that.

Looking for that message on the microsoft help site did not help at all (what else is new).

I have been looking at my codec files, they all seem quite old, certainly not new from last week, can't see what could have changed.

The only other app I have recently tried is RegSeeker. That being said, restoring a registry from before my install of regseeker did nothing at all.

I have looked at all my most recently modified files and can't find anything related to BS Player that could give a clue to what went wrong. I've been very happy with BSPlayer so far and have been able to solve most setting up problems but this time I'm stumped.

If anyone has an answer to this, I'd really appreciate your input!

TIA,
83bj60
Reply With Quote
  #2 (permalink)  
Old 13th August 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,162
Rep Power: 27
adicoto is on a distinguished road
Default

When you get an windows error related to vxd it is time to make a fresh install of windows. Something is wrong in there, maybe generated by some hardware problems (memory settings or a bad hdd).
Reply With Quote
  #3 (permalink)  
Old 13th August 2003
Junior Member
BS.Player Newbie
 
Join Date: Aug 2003
Posts: 3
Rep Power: 0
83bj60 is an unknown quantity at this point
Default

I was afraid someone was going to say that. I AM due for a fresh install, especially since I replaced my MOBO, memory and processor last month.

I just wish someone would have an idea on how to solve this WITHOUT having to do this. I have 80 gigs of stuff to move and backup and just don't have the time to do it now.

Any chance I would be missing a codec or something similar? And how does one instal or uninstall a codec?

TIA,
83bj60
Reply With Quote
  #4 (permalink)  
Old 13th August 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,162
Rep Power: 27
adicoto is on a distinguished road
Default

Why to move 80 gigs ?
Boot in msdos mode, delete windows and program files folders( or just the folders that windows install), reinstall.

You haven't made a fresh installl after changing mobo and cpu ?

Codecs can be uninstalled by the uninstall that they came with.
Or, if you have a codec pack (hope not) uninstall the codecpack.
Reply With Quote
  #5 (permalink)  
Old 13th August 2003
Junior Member
BS.Player Newbie
 
Join Date: Aug 2003
Posts: 3
Rep Power: 0
83bj60 is an unknown quantity at this point
Default

Thanks, adicoto, you're right it can be done that way. BUT I stuill want to backup at least my documents (over 20 gigs) as loosing them would be like loosing MY JOB!

Anyway, I'm long overdue, but I'll probably end up doing it the easy way like you suggested :)

Thanks for your help,
83bj60
Reply With Quote
  #6 (permalink)  
Old 13th August 2003
cjdijk's Avatar
Member
BS.player Regular User
 
Join Date: Jul 2003
Location: Netherlands
Posts: 49
Rep Power: 0
cjdijk is an unknown quantity at this point
Default

Indeed deleting windows and progra~1 does the trick.
You might want to use "smartdrv c+" first,
before "deltree c:\progra~1" and "deltree c:\windows".
And maybe you want to backup your emails too.
They are in your "c:\windows\application data"
directory if you are using Outlook Express.
Reply With Quote
Reply

Tags
avi, crashes, player, playing, windows

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20