Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16th August 2003
Junior Member
BS.Player Newbie
 
Join Date: Aug 2003
Posts: 1
Rep Power: 0
BobSmith32 is an unknown quantity at this point
Default None of my Players Work!

I need advice on what might be wrong with ALL the media players on my
Win98 computer.

Movie files that used to play just fine have now ceased to play with
Windows Media Player, GDivX player, BSPlayer, DivX Player 2.1, etc. All
I get is a blank screen on all players.

According to GSpot, I have all the correct codecs installed. Just to
be sure, I deleted all my codecs and reinstalled them. Ditto with WMP, BSPlayer, and DivX Player.

I have noticed this, however:

As the file plays in Windows Media Player (i.e., the
progress slider moves from left to right, though nothing
is seen on the screen)...I can get a second or two
of the movie to appear on the screen IF I collapse WMP and
then re-open it. These viewable frames only appear for a second or two
at most, and then the screen becomes dark again. I can do this
repeatedly, seeing different parts of the movie for a second or two.

What might be happening?

Thanks.


Bob
Reply With Quote
Reply

Tags
players

Thread Tools
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:27 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19