Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 18th August 2003
Junior Member
BS.Player Newbie
 
Join Date: Aug 2003
Posts: 1
Rep Power: 0
aucaka1 is an unknown quantity at this point
Default GREEN SCREEN

Hi I have a problem. When I run bsplayer the sound work ok, but i have green screen. I don't know what is the problem. Maybe the driver I have Geforce 2 mx 32MB and i installed the nvidia detonator 45.24. Before i installed detonator worked everything great.
Reply With Quote
  #2 (permalink)  
Old 19th August 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

probably you need to update your xvid codec

you may want to read this too:
http://forum.bsplayer.org/viewtopic.php?p=6203#6203
Reply With Quote
  #3 (permalink)  
Old 19th August 2003
Senior Member
BS.Player Power User
 
Join Date: Nov 2002
Posts: 125
Rep Power: 0
bond is an unknown quantity at this point
Default

btw there now is xvid 0.9.2 out, which includes all advanced features (like qpel, vhq,etc...)

at the moment this build can be used (until nic, koepi or umaniac release newer ones of course ;) )
Reply With Quote
  #4 (permalink)  
Old 19th August 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

And also xvid 1.0 but is still in alpha state. 0.92 works ok.
Reply With Quote
  #5 (permalink)  
Old 19th August 2003
Senior Member
BS.Player Power User
 
Join Date: Nov 2002
Posts: 125
Rep Power: 0
bond is an unknown quantity at this point
Default

i dont know anything about a 1.0 alpha release...
Reply With Quote
  #6 (permalink)  
Old 20th August 2003
Senior Member
BS.Player Power User
 
Join Date: Nov 2002
Posts: 125
Rep Power: 0
bond is an unknown quantity at this point
Default

just found the prealpha myself :shock:
Reply With Quote
Reply

Tags
green, screen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 10:01 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19