Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 15th July 2002
Junior Member
BS.Player Newbie
 
Join Date: Jul 2002
Posts: 6
Rep Power: 0
Till is an unknown quantity at this point
Default Bug with playing Xvid encoded movies

Ok I originally posted this in general, but got no help. Upon investigating further, it's definately a bug in BS Player. When playing Xvid encoded movies to TV out using DVDMAX on a Matrox G550, results in the movie being shifted by the with of a 1 inch wide green bar down the righthand side of the TV screen :( You don't see this bar when playing back on computer.

I tried several different players inculding, zoom player, WMP 6.4, PowerDivX and (radlight (peh') The problem is only visible in BS Player version 0.85 build 488 and not in build 486...

Cheers Till
Reply With Quote
  #2 (permalink)  
Old 23rd August 2002
Junior Member
BS.Player Newbie
 
Join Date: Jul 2002
Posts: 6
Rep Power: 0
Till is an unknown quantity at this point
Default

And this bug is stll present in the latest release. I still have to use build 486 to avoid this problem :(
Reply With Quote
Reply

Tags
encoded, movies, playing, xvid

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:52 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20