Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 16th July 2002
Junior Member
BS.Player Newbie
 
Join Date: Jul 2002
Posts: 1
Rep Power: 0
Joske is an unknown quantity at this point
Default Video Speed x 5

Hi there,

Some of the video-files that I open, are played 5 times as fast as normal. The player thus jumps from second 1 to 5 to 10 ... Could this be the result of codecs or do I have to adapt some settings in my player?

Many thanks in advance ..

Tom

Ps: Great Program :)
Reply With Quote
  #2 (permalink)  
Old 17th December 2002
Junior Member
BS.Player Newbie
 
Join Date: Aug 2002
Posts: 5
Rep Power: 0
turbanjones is an unknown quantity at this point
Default fast playback

i have that same problem. I am running the ati all in wonder 7500 and have nemo 7 basic pack installed along with the full divx 5.02 pro.

I have found about 3 or 4 files that do this. actually almost any of the simpsons halloween episodes off imesh or kazaa do this. It would have helped to know who made them but anyway....none of the avi, mpegs that I crunch myself have probs.

to shed some light, my files that play fast (only the video is fast) audio is normal. They play fast is bsplayer, windows media player 6 and 7.0
but in ACD picview and virtual dub they play normal with great sync. Anyone have ideas?
Reply With Quote
Reply

Tags
speed, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:26 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20