Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 16th September 2003
trodas's Avatar
Senior Member
BS.Player Power User
 
Join Date: Nov 2002
Location: Czech republic
Age: 44
Posts: 239
Rep Power: 0
trodas is an unknown quantity at this point
Default Jerking playback over a 100MB switched network

Hello, dudes 8)
Can anyone confirm that using latest nighty build of BSplayer (im affraid that this bug are there for longer time, but not before build 493 what my brother using and its fine ower the same network) cause the jerkings during movie played from other computer on local network?

When i using MSplayer or old version of BSplayer, no jerkings are there
So, its not a slow network (Hell not, its well-made (by me! :twisted: ) network, 8,6MBytes per second steady 8) ) or different glitch somewhere... Maybe any form of precaching will help there...? :roll:
Or dunno what get broken, but something did.

Anyone, please, to confirm? :?
__________________
"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
...just keep folding, just keep folding... :) my config - my caps
Reply With Quote
  #2 (permalink)  
Old 16th September 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

I seldom play files over my network but I tried quickly and it played smoothly, even when playing at 2?—

100Mb network, switch; dunno what the actual flow rate is
build 501/5 sept
Reply With Quote
  #3 (permalink)  
Old 17th September 2003
Junior Member
BS.Player Newbie
 
Join Date: Apr 2003
Posts: 5
Rep Power: 0
blurpnroll is an unknown quantity at this point
Default never had such problems

I use to see movies stored in a box connected through wireless LAN at 11mbps (running samba too...) and i have a smooth playback, with bsplayer at least since build 494.

aloha, Steve and Danno
blurp'n'roll
Reply With Quote
  #4 (permalink)  
Old 17th September 2003
trodas's Avatar
Senior Member
BS.Player Power User
 
Join Date: Nov 2002
Location: Czech republic
Age: 44
Posts: 239
Rep Power: 0
trodas is an unknown quantity at this point
Default Damn, it keep happening for me... :-(

Hell, that's interesting, since i got jerking from about build 497+ or so and never get jerking again with MS player...

Same for brother running buold 493 of BSplayer, ofcourse...

Perhaps i configured something wrong???
__________________
"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
...just keep folding, just keep folding... :) my config - my caps
Reply With Quote
Reply

Tags
100mb, jerking, network, playback, switched

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:57 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20