Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 20th September 2003
Junior Member
BS.Player Newbie
 
Join Date: Sep 2003
Posts: 1
Rep Power: 0
MAGGETTE is an unknown quantity at this point
Default problems to launch .ogm files in bsplayer

hy,
i've a problem with the .ogm files and bsplayer. i normaly use overlay 1 and i don´t have any problem to reproduce any .avi file.
when i open an .ogm the player works fine, and i can see the films correctly in the monitor, but in the TV i can't see ok, the image don't use whole space, the right side of the screen is black.
to solve the problem i change overlay mode to 2, and it seems to shown correctly, but when i open an .ogm file in overlay mode2, the player don't run, i play the film but don't start, i've to click on the player bar to begin the films. and only works if "use subtitule mixer for subtitules in ogm files" is checked.

anyone can help me?
Reply With Quote
Reply

Tags
launch, ogm

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:52 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20