Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 6th October 2003
Junior Member
BS.Player Newbie
 
Join Date: Oct 2003
Posts: 4
Rep Power: 0
CaseNote is an unknown quantity at this point
Default Capture:Overlay Problem

Hey Everyone,

I was wondering if anyone can help me out.

First off, I have searched this forum for the answer to my question and have tried the prescribed solutions to no end.

I am trying to caputure an image from bsplayer

Here is what happens.

First off this is what my General tab is set too:


When I have my Overlay set to this: On - Mode 1


OR To Force RGB

I get this Output:


A white box.

But when I have my Overlay set to this: Off


I get this Output:


A lot of Garbage.

Hopefully I have misunderstood a simple direction...If not I hope someone can help me figure this out...it seems like a great option, and I love BSPlayer and will continue to use it no matter what.


Thanks,

Case

P.s. I just noticed that there is a spelling error in the BS Player Video Prefs...on the popup box it says remeber instead of remember :) Hope it helps.
Reply With Quote
  #2 (permalink)  
Old 6th October 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

I know I've had this same white capture problem a few days ago but I can't remember in what conditions exactly or what exactly changed since.
All I know is I have been fiddling a lot with dual display, overlay and so on...

Did you try to change the capture mode (meaning the convert captured images in software setting) ? I'm not sure what it does exactly (actually it didn't make a difference for me [tested on 1 movie only, so it's not worth much...])
Reply With Quote
  #3 (permalink)  
Old 7th October 2003
Junior Member
BS.Player Newbie
 
Join Date: Oct 2003
Posts: 4
Rep Power: 0
CaseNote is an unknown quantity at this point
Default

I am using Dual Display...do you think that this might be causing it?

Thanks for the reply so far....maybe I'll unhook a monitor and try it out!

:)


Case
Reply With Quote
  #4 (permalink)  
Old 7th October 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

Quote:
Originally Posted by CaseNote
I am using Dual Display...do you think that this might be causing it?
yup
I confirm:
either in overlay mode 1 or 'force RGB mode' I get a white frame for a capture when using dual screen. single screen captures are fine

I changed the convert captured images in software setting (checked the YV12, which was unchecked): got a garbled image, like the second one you showed [both in dual and single screen this time]; if it's unchecked captures are ok (my movie was displayed on a YV12 overlay)
Reply With Quote
  #5 (permalink)  
Old 8th October 2003
Junior Member
BS.Player Newbie
 
Join Date: Oct 2003
Posts: 4
Rep Power: 0
CaseNote is an unknown quantity at this point
Default

I am a little confused ... still :oops:

So is there a way for the capture image to work in Dual-Monitor Mode?


Case
Reply With Quote
  #6 (permalink)  
Old 8th October 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

well I couldn't find one.

hopefully this will be fixed in a future release, but currently you have to turn back to single display to be able to get captures

sorry I tend to write more complicated answers than needed ;)
Reply With Quote
  #7 (permalink)  
Old 9th October 2003
Junior Member
BS.Player Newbie
 
Join Date: Oct 2003
Posts: 4
Rep Power: 0
CaseNote is an unknown quantity at this point
Default

Thanks Quiet,

I'm just glad that we figured out that it was Dual Monitor's and not just my machine. :twisted:

I also hope that it will get fixed in the future, but it's not that bad now that I know what to do!

I can live with it.

Case
Reply With Quote
  #8 (permalink)  
Old 12th October 2003
trodas's Avatar
Senior Member
BS.Player Power User
 
Join Date: Nov 2002
Location: Czech republic
Age: 45
Posts: 239
Rep Power: 0
trodas is an unknown quantity at this point
Default

Whoa, that it is!
Converting the images is a new recent add-on, w/o this the grabs are useless. But recently it troped working.
So, unchecking the convert make them working again :shock:
Whoa.
This must be nice typo into code, right, bst???
__________________
"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
...just keep folding, just keep folding... :) my config - my caps
Reply With Quote
Reply

Tags
captureoverlay

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:12 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20