Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21st October 2003
Junior Member
BS.Player Newbie
 
Join Date: Oct 2003
Posts: 5
Rep Power: 0
Daandi is an unknown quantity at this point
Default sometimes its working sometimes not

Sometimes I start an xvid file and get green scramble and all over the picture.
I start another one, it's working,then I drag the file that before has not been working in and everything is fine. Vice versa bsplayer crashes. Sound is working fine.

Codecs used
3ivx (newst)
ffdshow (newest)

in media player errors don't occur
Reply With Quote
  #2 (permalink)  
Old 21st October 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Install xvid 0.9.1 or 0.9.2
www.xvid.net/
Reply With Quote
  #3 (permalink)  
Old 22nd October 2003
Junior Member
BS.Player Newbie
 
Join Date: Oct 2003
Posts: 5
Rep Power: 0
Daandi is an unknown quantity at this point
Default

:( now it completly stopped working (installed koepis build) xvid09.2
please help
Reply With Quote
Reply

Tags
working

Thread Tools
Display Modes

Posting Rules


All times are GMT +1. The time now is 10:03 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19