Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 24th July 2002
Junior Member
BS.player Regular User
 
Join Date: Jul 2002
Posts: 11
Rep Power: 0
InGearX is an unknown quantity at this point
Default HELP: OSB (volume/time) auto hide bug!

Problem:
When in full screen the OSD fails to auto hide after few seconds!
Instead the lime (by default) font stays forever displaying volume or time in the top left corner!

When switching to full screen it's not there by default, but then once either is changed (volume or time position) it stays there forever unless you switch back to window mode...

As you might imagine this is very distracting and annoying...

I am not sure how it originated, but I never had that problem before!
I've spend hours trying to fix it... settings, uninstalling, erasing...

I am convinced it's associated with the registry or so... because I tried many other builds of BSPlayer...

However I must note I am running Windows XP Pro (and BSPlayer 0.85 b488 by default)

Please reply if anyone knows how to correct this problem and make OSD hide once again...
Thank you...
Reply With Quote
  #2 (permalink)  
Old 30th July 2002
Junior Member
BS.player Regular User
 
Join Date: Jul 2002
Posts: 11
Rep Power: 0
InGearX is an unknown quantity at this point
Default

anyone?
Reply With Quote
Reply

Tags
auto, hide, osb, volume or time

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:50 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20