Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 9th November 2003
Junior Member
BS.player Regular User
 
Join Date: Nov 2003
Posts: 13
Rep Power: 0
totally81 is an unknown quantity at this point
Default not the *best* quality?

arrgh!! Damn!
I've spent the last 8 hours (yes!) trying to optimize my system to play media files, still, i'm not satisfied because I know from previous systems it can look alot nice in bsplayer! I've installed divx 5, divx 3.11, xvid, ffdshow, ac3 audio, ogg supporting, and I played an xvid movie which looked like low quality, and it isn't! Okay, uninstalled it all and tried nimo and k-lite codec packs which probably screwed up my system even more and still didn't produce nice and sharp playback. so now after 8 hours I'm back to where i started. Come on, why does it have to so be so freaking hard!!!
i run p4 with sapphire radeon 9600 pro with w2k, service pack 4, directx 9.0b and latest catalyst 3.9 gfx driver. I need to leave my pc now or I'll go mad but please, if youhave any comments, check-marks, post 'em. thx.
__________________
the newbie...
Reply With Quote
Reply

Tags
quality

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:39 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20