Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10th November 2003
Tecno2k2's Avatar
Member
BS.player Regular User
 
Join Date: Jun 2002
Location: Montr?©al QC Canada
Posts: 53
Rep Power: 0
Tecno2k2 is an unknown quantity at this point
Default [1.0RC1] Overlay windows "lags"

While using Mode 1 with 0.8x, moving the playback window around wasn't jerky, only when using Mode2
Now with 1.0, even using mode 1 makes it lag, CPU jump from 50% to 90%

Also, when enabling Always on top on win98se:
Quote:
BSPlayer v1.00.800, Unhandled exception at EIP: 0043A6FF
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
Access violation at address 0043A6FF in module 'BSPLAY.EXE'. Read of address FFFFFFFF
EAccessViolation
, 0x004DFFEB, 0x004E01E9, 0x004534E7, 0x0044A832, 0xBFF7363B, 0xBFF94407, 0x007B8CD6, 0x00058F64, 0xFF00FFFF
Followed by:
Quote:
Bytes at EIP: 83 BB 4C 01 00 00 00 75 16 8B 43 24 85 C0 74 05 E8 E8
Keep up the good work! I like the advanced filter view :)

Also, Mode1+YV12 = corrupted output, Mode 2 works though without desabling YV12
And VMR9 works now :)

Win98SE 4.10.2222
GeForce2MX w/Detonator 45.23
Reply With Quote
  #2 (permalink)  
Old 12th November 2003
bst's Avatar
bst bst is offline
BS.Developer
BS.Player Power User
 
Join Date: Jun 2002
Posts: 181
Rep Power: 10
bst will become famous soon enoughbst will become famous soon enough
Default Re: [1.0RC1] Overlay windows "lags"

Quote:
Originally Posted by Tecno2k2
While using Mode 1 with 0.8x, moving the playback window around wasn't jerky, only when using Mode2
Now with 1.0, even using mode 1 makes it lag, CPU jump from 50% to 90%
I'm aware of this, this is only with Win 9x. I don't have any Win9x around anymore, but I'll try to fix this.

Quote:
Also, when enabling Always on top on win98se:
Quote:
BSPlayer v1.00.800, Unhandled exception at EIP: 0043A6FF
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
Access violation at address 0043A6FF in module 'BSPLAY.EXE'. Read of address FFFFFFFF
EAccessViolation
, 0x004DFFEB, 0x004E01E9, 0x004534E7, 0x0044A832, 0xBFF7363B, 0xBFF94407, 0x007B8CD6, 0x00058F64, 0xFF00FFFF
Followed by:Bytes at EIP: 83 BB 4C 01 00 00 00 75 16 8B 43 24 85 C0 74 05 E8 E8
This will be fixed in next build.

Quote:
Keep up the good work! I like the advanced filter view :)

Also, Mode1+YV12 = corrupted output, Mode 2 works though without desabling YV12
And VMR9 works now :)

Win98SE 4.10.2222
GeForce2MX w/Detonator 45.23
Reply With Quote
  #3 (permalink)  
Old 12th November 2003
Tecno2k2's Avatar
Member
BS.player Regular User
 
Join Date: Jun 2002
Location: Montr?©al QC Canada
Posts: 53
Rep Power: 0
Tecno2k2 is an unknown quantity at this point
Default

Thanks for your prompt reply, i will update my OS asap :)
Reply With Quote
  #4 (permalink)  
Old 25th November 2003
Tecno2k2's Avatar
Member
BS.player Regular User
 
Join Date: Jun 2002
Location: Montr?©al QC Canada
Posts: 53
Rep Power: 0
Tecno2k2 is an unknown quantity at this point
Default

Always on top bug is fixed
Playback window still lags on win98se, i guess i have no choice but buy a new HDD to install XP on it...
Reply With Quote
Reply

Tags
10rc1, lags, overlay, windows

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 06:58 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20