Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11th November 2003
Member
BS.player Regular User
 
Join Date: Jun 2003
Location: Groningen, The Netherlands
Posts: 68
Rep Power: 0
ZanderZ is an unknown quantity at this point
Default Argh! Subtitles won't show

When I load a movie and it's subtitle, it won't show up... Here are my settings:
- No overlay
- Subtitle settings:
* Remember font
* Remember position
* Use anti-aliased font
- 'Show subtitles' is enabled
I use a white font on a black background, it is a srt subtitle (don't ask me to post it, I know for sure it's a srt as I have experience with it)
I tried setting the position to both manual as automatic, but they both don't work.
It doesn't work on my monitor, and it doesn't work on my tv.
Does anyone have any idea what might be wrong?

[edit]Just saw version 1.0 is out, no problems now. Sorry about the inconvenience[/edit]
__________________
Creator of BadFellas, a free online mafia game: http://www.badfellas.org
Reply With Quote
Reply

Tags
argh, show, subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:54 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20