Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 17th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 3
Rep Power: 0
argblat is an unknown quantity at this point
Default Help w/ Upside Down (I HAVE read all previous posts)

In reading all the previous posts on upside down Xvid stuff (which is the problem I am having) The solution is always to download FFDSHOW (which I have) and then

" Your graphics card's drivers and XviD codec are responsible for this. You should install ffdshow filter and under its properties, you must flip video or you can change the settings through BSplayer."

The problem I am having is this: Where the heck do I change properties for ffdshow. What I got from installing it was a bunch of un-openable files and such. If I try to search for stuff about CODEC or ffdshow in Windows Media Player or BSPlayer I can't find a thing

Could someone please help me, I'm sure I'm making a stupid mistake, but all this is completedly new to me, I have never had to think about playing a video before

I would also VERY MUCh apprecaite if you could forward any replies to my email MMONTEC@EDEN.RUTGERS.EDU

thank you,
Mike
Reply With Quote
  #2 (permalink)  
Old 17th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 3
Rep Power: 0
argblat is an unknown quantity at this point
Default

Ok scratch most of that...

I found the ffdshow options and made the image flip. It "worked" but here is the other portion of my problem

When the movie plays, it jumps out of the window of the player (either Windows Media, or BSPlayer) and plays in the very upper left corner of my screen. My original concern was that the movie was in reverse, and this problem seemed secondary...I also thought fixing the first problem might fix the second

Although I have gotten the movie to play "forward" (not in mirror) it still jumps up into the upper left corner of the screen. If I pause the movie or anything that can coax it into coming back into the actual movie frame it reverses it back to the wrong way again!

I am running windows me, and the version of Media Player I have is version 9.0 (there are no updates that I do not have).

I have been toying with this for hours, and am beginning to go a little nuts

I only know of codecs and this type of stuff what I have read to try to fix this problem. I do have a general knowledge of computers though.

Thank you for all your help.
Reply With Quote
  #3 (permalink)  
Old 17th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 1
Rep Power: 0
groova is an unknown quantity at this point
Default

WinME? You do know that that stands for Multiple Errors, don't you?! :)

Propably stupid question, but have you run all the Windows updates and stuff? Latest drivers for everything?

Is it happening with all your movies?
Reply With Quote
  #4 (permalink)  
Old 17th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 3
Rep Power: 0
argblat is an unknown quantity at this point
Default

lol ... for me, ME hasn't been the monster that everyone makes it out to be (until now I suppose)

I have run all the Windows and Windows Media Player updates and it only happens with stuff encoded through XVID


-Mike
Reply With Quote
Reply

Tags
posts, previous, read, upside, w or

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:37 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20