Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 18th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 2
Rep Power: 0
mlyons230 is an unknown quantity at this point
Default A/V Stops when I try to FF of Rewind from the progress bar

When I try to drag the bar to fast forward or rewind, on some movies, I lose the audio and video - same thing happens in windows media - tried same files on my other computer, and they work fine - what gives? :?:
Reply With Quote
  #2 (permalink)  
Old 18th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 2
Rep Power: 0
mlyons230 is an unknown quantity at this point
Default update

It only happens with .mpg files - i am using Win XP - the other computer where they work fine is Win 98 ver 2 -

PS - Try to keep the instructions simple - tell me how to fix it like im a four year old - thanks
Reply With Quote
  #3 (permalink)  
Old 10th January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 1
Rep Power: 0
Larry is an unknown quantity at this point
Default

Happens to me too with MPEG files, except I get A/V in fast forward... just not in fast rewind.
Reply With Quote
Reply

Tags
a or v, bar, progress, rewind, stops

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:01 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20