Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 20th November 2003
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Posts: 1
Rep Power: 0
bladerunner is an unknown quantity at this point
Default BSPlayer v1.00.800 + DivX 5.1.1 does'nt play AC3 audio

I recently installed DivX 5.1.1 and I can't play AC3 encoded movies anymore.

All I get is this dialog box:
BSPlayer v1.00.800, Unhandled exception at EIP: 00459935
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
Invalid class string
EOleSysError
, 0x004DFFFB, 0x004E01F9, 0x004534E7, 0x0044A832, 0x77D43A50, 0x77D43B1F, 0x77D43D79, 0x77D44374, 0x004E0BC4, 0x77E814C7

Bytes at EIP: 5B C3 90 53 8B D8 8B C3 E8 B2 52 FB FF 84 C0 75 07 8B

GSpot info:
4CC: xvid Name: XviD
Audio codec: ac3 (0x2000) Dolby Laboratories, Inc, 448 kb/s (5 ch) CBR 48000 Hz
Video Path: (S) --> AVI Splitter --> XviD MPEG-4 Video Decoder --> (R)
Audio Path: (S) --> AVI Splitter --> AC3Filter --> (R)

I reinstalled AC3Filter 0.70b with no luck.
All movies without AC3 play fine.
And with WMP9 they work too (AC3 and non AC3 encoded movies).

Any idea what's wrong? :roll:
Reply With Quote
Reply

Tags
ac3, audio, divx, play

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:00 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20