Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 29th November 2003
jedi_ralf's Avatar
Junior Member
BS.Player Newbie
 
Join Date: Nov 2003
Location: UK
Posts: 1
Rep Power: 0
jedi_ralf is an unknown quantity at this point
Default Won't load up avi file properly!

:evil: BS player Version 001 RC1 Build 803, 24 Nov 2003
It gave me the message:-

The FAQ said:
"BSPlayer v0.85.488, Unhandled exception at EIP: 1D1C4E86
...
Access violation at address 1D1C4E86 in module 'MMSwitch.ax'
...
...


This is bug in Morgan stream switcher.
Uninstall it or upgrade to latest version. Supposedly this bug is fixed in last version."

But i just downloaded the newest version, and i still got that error!
What's up?
I was playing a 164MB avi file, and it came up all green and blotchy

hope someone can help!
Thanx,
Ali B
__________________
"True power lies within the blood of your peoples revenge... The devils fruit can lead me there..." - Uchiha Sasuke
Reply With Quote
Reply

Tags
avi, load, properly

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:41 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20