Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 31st July 2002
Junior Member
BS.Player Newbie
 
Join Date: Jul 2002
Posts: 3
Rep Power: 0
sunsh1ne is an unknown quantity at this point
Default New BSPlayer start too slow

Pls I have problem, new BSPlayer start too slow, if I use old version 0.834, all is OK. But I need new version..pls help :(
Reply With Quote
  #2 (permalink)  
Old 31st July 2002
Junior Member
BS.Player Newbie
 
Join Date: Jul 2002
Posts: 3
Rep Power: 0
sunsh1ne is an unknown quantity at this point
Default more info

oh sorry, I want to say, that I have PIII 850, GF2 MX, DirectX 8.1 and W98SE.
Reply With Quote
  #3 (permalink)  
Old 31st July 2002
Feñiz's Avatar
Member
BS.player Regular User
 
Join Date: Jun 2002
Location: Spain
Posts: 98
Rep Power: 0
Feñiz is on a distinguished road
Default

Try going to Options - Preferences, General, and checking "Don't use WinLIRC".
Reply With Quote
  #4 (permalink)  
Old 31st July 2002
Junior Member
BS.Player Newbie
 
Join Date: Jul 2002
Posts: 3
Rep Power: 0
sunsh1ne is an unknown quantity at this point
Default still too slow

Fe?„iz, thx, but still too slow
Reply With Quote
Reply

Tags
slow, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 06:34 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20