Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10th December 2003
a.j a.j is offline
Junior Member
BS.player Regular User
 
Join Date: Dec 2003
Posts: 14
Rep Power: 0
a.j is an unknown quantity at this point
Default sometimes it displays a black screen when i play a avi file

but still the audio can be heard.
Reply With Quote
  #2 (permalink)  
Old 10th December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 3
Rep Power: 0
Xype is an unknown quantity at this point
Default

You need the correct codec! Video codec is missing...

search google for "FFDSHOW" and downlad the latest version...
install :) all your probs fixed! :)
Reply With Quote
  #3 (permalink)  
Old 10th December 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,162
Rep Power: 27
adicoto is on a distinguished road
Default

Uninstall codec packs and install codecs:
http://forum.bsplayer.org/viewtopic.php?t=3042
Reply With Quote
  #4 (permalink)  
Old 11th December 2003
a.j a.j is offline
Junior Member
BS.player Regular User
 
Join Date: Dec 2003
Posts: 14
Rep Power: 0
a.j is an unknown quantity at this point
Default

i forgot to say once it happened,i had to restart the program and it then worked again
Reply With Quote
Reply

Tags
avi, black, displays, play, screen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:12 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20