Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 16th December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 3
Rep Power: 0
CREEPY is an unknown quantity at this point
Default subtitles

when I play a movie with subtitles on my notebook, I can see them.When I use TV OUT , the subtitles are disapeared off my tv screen.what 's the solution ? :?: [/i][/b]
Reply With Quote
  #2 (permalink)  
Old 16th December 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 53
Posts: 5,210
Rep Power: 29
adicoto is on a distinguished road
Default

Have you enabled the "Draw subtitles to overlay" function ?
Reply With Quote
  #3 (permalink)  
Old 16th December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 3
Rep Power: 0
CREEPY is an unknown quantity at this point
Default

Quote:
Originally Posted by adicoto
Have you enabled the "Draw subtitles to overlay" function ?
I have enabled it .The result was //////////////////////////////////
Reply With Quote
  #4 (permalink)  
Old 17th December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 1
Rep Power: 0
aikwaar is an unknown quantity at this point
Default subtitles are just mishmash

hei,

I have quite interesting bug… I started to use Version 1.00 RC1 Build 803. Most of the movies can be seen with subtitles and everything is ok, but there are some movies where subtitles appear as mishmash and can’t be read of cause. I also installed the older version (0.86) and the same movie and subtitle file can be seen OK. Any ideas? Even the situation is possible, when movie with subtitle file is sort of mishmash, but when to load for instance of subtitles for another movie, subtitles appear correctly (can be read again). :(
Reply With Quote
  #5 (permalink)  
Old 17th December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 3
Rep Power: 0
CREEPY is an unknown quantity at this point
Default Re: subtitles are just mishmash

Quote:
Originally Posted by aikwaar
hei,

I have quite interesting bug… I started to use Version 1.00 RC1 Build 803. Most of the movies can be seen with subtitles and everything is ok, but there are some movies where subtitles appear as mishmash and can’t be read of cause. I also installed the older version (0.86) and the same movie and subtitle file can be seen OK. Any ideas? Even the situation is possible, when movie with subtitle file is sort of mishmash, but when to load for instance of subtitles for another movie, subtitles appear correctly (can be read again). :(
IT WORKS WITH THE OLDER VERSION. THANKS
Reply With Quote
  #6 (permalink)  
Old 25th December 2003
Junior Member
BS.Player Newbie
 
Join Date: Mar 2003
Location: Corsica
Posts: 9
Rep Power: 0
Merlin-le-sagouin is an unknown quantity at this point
Default

seems to be a problem when using Overlay. I can't display subtitles correctly with Overlay 1.
Reply With Quote
Reply

Tags
subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:25 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20