Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 22nd December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 2
Rep Power: 0
stuffie is an unknown quantity at this point
Default (no) video in clone mode

I am trying for several moths now to get my clone mode working, so i can watch video on both my monitor and my tv. With earlier NVIDIA drivers (beforce version 50.00), it was not possible to see a desktop with a video running in a window (with BSPLayer) on both screens. The video was only visible on the primairy display (I think this is because of macrovision copy protection in the nvidia drivers).

Since NVIDIA drivers version 52 or 53 it is possible to see the movie on both screens, but with XVID movies, i only see a green window on both screens in clone mode and BSPlayer crashes sometimes. When I switch to Single monitor, eveything works ok.

Someone got an idea?

(I have a geforce FX5600)
Reply With Quote
Reply

Tags
clone, mode, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:12 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20