Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 2nd January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 2
Rep Power: 0
VideoMad is an unknown quantity at this point
Default BSOD + Reboot in RC1 build 803

I am seeing a BSOD followed by an immediate reboot when starting to play videos in BSPlayer 1.0RC1 build 803. The problem isn't limited to just certain files, it's happened to at least five large divx-encoded avi files. Sometimes I might get five reboots and then success while trying to play the same file.

I have not tested anything but avis encoded with divx and mp3 audio. I have divx pro 5.1.1 installed. I also have a build of the xvid encoder installed.

I have been using BSPlayer for a few months, and the BSOD and reboots started happening a couple of weeks ago. The problem lasted for a day and then disappeared. The reboots just started happening again today, seemingly for no reason. I haven't changed any settings, installed or uninstalled any codecs, drivers, or anything else.

Specs:
Windows XP home
Celeron 1800, 512MB
NVidia geforce4 MX with a cloned display on TV-out
The TV is set as full screen device
Reply With Quote
Reply

Tags
803, rc1, reboot

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:13 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20