Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Problems with OGM (http://forum.bsplayer.com/bug-reports-codecs/3718-problems-ogm.html)

kurisuchanrin 13th January 2004 01:13 PM

Problems with OGM
 
Hi. I don't know why, but when I play OGM files with BSPlayer (or any player, in fact. Except VideoLan), the video is shaky and it skips. It plays fine with VideoLan, but I can't see why it doesn't play properly with my other players.

I've tried:
� BSPlayer
� Media Player Classic
� Windows Media Player
� The Core Media Player

And they all resulted in shaky playback. I've looked if this problem has happened to anyone before, but no one hasn't posted about it yet. Maybe it's just me?

SPF 21st January 2004 09:55 PM

If I where you, I should reinstall all of my codecs. Maybe you installed a codec you don't really need?

I always had problems with the Nimo code, I'm never using it anymore, and I have no problems since that time.

SPF

kurisuchanrin 30th January 2004 05:41 AM

Quote:

Originally Posted by SPF
If I where you, I should reinstall all of my codecs. Maybe you installed a codec you don't really need?

I always had problems with the Nimo code, I'm never using it anymore, and I have no problems since that time.

SPF

--> What I have installed the K-like codec pack. I never really have any problems with it except when I play my OGM files. It's really weird because it works with VideoLan and not with BS Player.

I'll try uninstalling k-lite and install the ones I need and see if that will work. Thanks~

c0p0n 30th January 2004 07:50 PM

NEVER use codec packs.
On the other hand, videolan works on a different way than bsplayer and the other directshow-based players.
uninstall the whole codec pack. then install the following:

Mandatory:
ffdshow
DivX 3.11 alpha (for DivX audio)
OggDS
SubtitDS
Matroska splitter

with the above, you can play almost everything. my default decoder is always ffdshow, it gives a very good quality (better than the official decoders, IMHO). Anyway, you can also install:
XviD decoder and DivX 5.11, with no probs at all. but NEVER use codecpacks.

kurisuchanrin 31st January 2004 11:58 AM

I will do that. Thanks!

PurpleB 1st February 2004 12:36 AM

Neat explanation c0p0n, if you don't mind clarifying some other issues:
* can you please specify where to get those codecs from?
* how can I tell if I have excessive codecs?
* gspot was recommended to check for required codecs but doesn't support ogg files, do you of any other know-it-all appl.?

adicoto 1st February 2004 08:41 AM

http://forum.bsplayer.org/viewtopic.php?t=3042

kurisuchanrin 8th February 2004 08:33 AM

Okay, I've uninstalled k-lite codec pack and then installed all of adicoto's recommended codecs for bsplayer. The problem now is that the colors bleed, while before, the picture shakes.

these things might be usefull:
BSPlayer version/build: version 1.00.803 Nov 2003
System: Windows XP Professional; Pentium III 1 ghz

adicoto 8th February 2004 08:43 AM

Can you cut a part of something like 1 MB of the file and send it to me by mail ? Thank you.

kurisuchanrin 8th February 2004 10:12 AM

Well, my e-mail sucks, so I've uploaded it instead. Here's the link:

http://66.98.148.43/~kurii/stuff/onegaiteacher13a.ogm

Thanks!

adicoto 8th February 2004 07:02 PM

BSPlayer played the file better than WMP9 ! :lol:
But VirtualDubMod said that there is something wrong with the file: "B Frame lag" ? Maybe somebody who knows much on this subject can help. But deffinetly the bug belongs to the file, maybe in the way it was encoded.

zombie 19th February 2004 01:33 AM

same error
 
i have had the same error.. not the movie not the codec plays fine in VideoLAN nut need it to work in bsplayer..

Darkintent 20th February 2004 02:19 AM

You can definetly use codec packs
 
First off codec packs are fine if you get GOOD ones, theres no need to install filters seperately. Secondly this guy probably either had crappy codecs or he had a bad codec conflict. I personslly use defiler pak. And for the record with RC5 your codecs are not broken in regards to ogm subtitles there is a bad bug with the internal sub handler with ogm's that makes the subs not display


All times are GMT +1. The time now is 07:03 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20