Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   Sound only on left headphone (http://forum.bsplayer.com/bug-reports-codecs/37651-sound-only-left-headphone.html)

Gare87 18th November 2019 12:47 AM

Sound only on left headphone
 
Im reporting this as BS player bug, because it is working normally on other players and in games or youtube, i tried changing surround output in BS settings, but with no effect, also tried changing decoder for audio with no effect, so i need help to solve this????

Im using Win 10 with latest build, and Razer Kraken USB headphones with BS player 2.74.

adicoto 19th November 2019 08:36 PM

Audio setup it's some legacy from BSPlayer v1. That part isn't functional from long time ago.
Audio changes can made through options -> filters ->AC3Filter and LAV audio decoder.
Usually this problem was reported many time and was solved from audio setup, balance. Slider in the middle

Gare87 19th November 2019 10:06 PM

balance is not an issue
 
Quote:

Originally Posted by adicoto (Beitrag 87338)
Audio setup it's some legacy from BSPlayer v1. That part isn't functional from long time ago.
Audio changes can made through options -> filters ->AC3Filter and LAV audio decoder.
Usually this problem was reported many time and was solved from audio setup, balance. Slider in the middle

It looks like when some videos are on MONO sound, all sounds are emitted just from left earphone. After reinstalling program it worked OK first time, then the day after it again did not work correctly, so definitely its some BS player bug.


All times are GMT +1. The time now is 07:58 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20