Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   No video only audio (http://forum.bsplayer.com/bug-reports-codecs/37988-no-video-only-audio.html)

dekibt 21st May 2020 01:51 AM

No video only audio
 
Hi guys i try to watch a movie but when i play i get only audio without video and the same video i try to play on VLC and the movie is playing just fine i think is a codec issue and this is a movie: Gemini.Man.2019.1080p.BluRay.x265.mp4

Teach 6th June 2020 09:41 PM

Displays gray, pixelated with flashes of video.
 
Quote:

Originally Posted by dekibt (Beitrag 88001)
Hi guys i try to watch a movie but when i play i get only audio without video and the same video i try to play on VLC and the movie is playing just fine i think is a codec issue and this is a movie: Gemini.Man.2019.1080p.BluRay.x265.mp4

I have the same problem - any luck?

-Win10, BS Player Pro, Latest update/build.
-Displays gray, pixelated with flashes of video.
-Each video tested in multiple other players with no problem - Just in BS Player.
-Audio plays without problem.
-Only happens with some videos - others play fine.

Tried multiple different preference setting to no effect. I can always use other players, but I'm very attached to BS player and I hate to lose it.

Thanks for any help - Teach

adicoto 8th June 2020 02:58 PM

Quote:

Originally Posted by dekibt (Beitrag 88001)
Hi guys i try to watch a movie but when i play i get only audio without video and the same video i try to play on VLC and the movie is playing just fine i think is a codec issue and this is a movie: Gemini.Man.2019.1080p.BluRay.x265.mp4

Uninstall codecs. Uninstall BSPlayer and it's installed codecs. Install BSPlayer latest build and let codecmanager install LAV Filters.

adicoto 8th June 2020 03:01 PM

Quote:

Originally Posted by Teach (Beitrag 88042)
I have the same problem - any luck?

-Win10, BS Player Pro, Latest update/build.
-Displays gray, pixelated with flashes of video.
-Each video tested in multiple other players with no problem - Just in BS Player.
-Audio plays without problem.
-Only happens with some videos - others play fine.

Tried multiple different preference setting to no effect. I can always use other players, but I'm very attached to BS player and I hate to lose it.

Thanks for any help - Teach

Can you tell the difference between files that play ok and files that won't play ? In terms of codecs. Like x264 play ok/x265 won't play, AAC/AC3.

Did you install BSPlayer with LAV Filters ?
Video card drivers are up to date ?
By any chance, did you install may update for win 10 with an old nVidia card ?

IcoFla 14th July 2020 06:59 AM

Only audio, no video
 
I have a problem,(only audio) only in files MKV, others work fine. Using the last version of BSplayer

kyungglass 16th September 2020 09:23 AM

Quote:

Originally Posted by adicoto (Beitrag 88045)
Uninstall codecs. Uninstall BSPlayer and it's installed codecs. Install BSPlayer latest build and let codecmanager install LAV Filters.

OK will do - thank you


All times are GMT +1. The time now is 03:47 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20