Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 6th August 2002
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Posts: 156
Rep Power: 0
bluedan is an unknown quantity at this point
Default Capture picture function disabled ??

Heya,
Did anybody try to produce a snapshot with 'P' or shift+'P' on a WinXP system?
I tried with all versions since .479 with OGM and AVI (both containing XVid coded material). I know it had worked before on my Win98SE ( ) system, switched some weeks ago to eXPerienced.
I need images from chapters for the cbf file.
On the ReadMe file from Zoomplayer I read that M$ changed something with the videosystem in XP. I was looking there for a way to to do my snapshots with that player, but it only says that you have to configure the filter (sorry, which filter??) manually.
Comments?
__________________
Keep forum organized and use the search button !! :o
Reply With Quote
  #2 (permalink)  
Old 7th August 2002
fk fk is offline
Junior Member
BS.Player Newbie
 
Join Date: Aug 2002
Posts: 4
Rep Power: 0
fk is an unknown quantity at this point
Default

I have strange problems too; after recover win2k from a backup an add only the latest codecs something is going wrong; subtitles does not appear even if the some materiale has previously worked, when i grab i get always the some picture full of garbage or a black picture and with some ogm already tested before now i get the exception warning and the player hang/close.

Does exist a way to edit and remove codecs? Also about hacking the registry or anything else, so i'll try older filters to make the system similar like was before the recover.
Reply With Quote
  #3 (permalink)  
Old 7th August 2002
fk fk is offline
Junior Member
BS.Player Newbie
 
Join Date: Aug 2002
Posts: 4
Rep Power: 0
fk is an unknown quantity at this point
Default

Not sure, after some try i figured there is a problem with the filter ffdirectshow, and to play ogm files with subtitles i have to upgrade dvobsub to the actual version 2.16 ;
Unsolved the problem about that ogm that crashes the player.
Reply With Quote
  #4 (permalink)  
Old 7th August 2002
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Posts: 156
Rep Power: 0
bluedan is an unknown quantity at this point
Default

Wait a sec.
For OGM+ subtitles look at this:http://www.bstnet.org/bspforum/viewtopic.php?t=393
FFdshow is doing fine on my WinXP and on all others, AFAIK. Maybe there is a noticable playback quality decrease with XVid compared to Nic's postprocessing filter (http://nic.dnsalias.com/). But that should be all.
There are two ways for uninstalling codecs/ filters: If it was installed with an installation routine ->control panel -> Software -> uninstall.
Or look under control panel -> System -> device manager -> audio + videocodecs, double click, tab properties, remove
Or for filters (.ax): regsvr32.exe /u [filtername.ax] in command line simply to unregister, it's not gone, you can register it again without (/u).
It looks like you need a fresh install of your player and codecs: latest!

BTW, over at Doom9 DJ BoBo ( horrible nick, em!?) solved my problem with capturing image: you have to turn on overlay mode 1.

As brave as a student can me: Why, I have to ask. What makes the difference between 1 and 2 ?
__________________
Keep forum organized and use the search button !! :o
Reply With Quote
  #5 (permalink)  
Old 9th August 2002
fk fk is offline
Junior Member
BS.Player Newbie
 
Join Date: Aug 2002
Posts: 4
Rep Power: 0
fk is an unknown quantity at this point
Default

i found very useful register and unregister the codecs with regserv32 and i solved mosto of the problems;

About pictures garbage i solved by unregistering the ffdshow but i think i must try some more with other codecs.

Overlay mode? There is something strange happened, if i convert a ogm to avi adding subtitles (using Graphedit) i need to use overlay 2 or rgb or older rendering mode or i get black screen, maybe my 3dfx/V3 card is too old but other avis don't need that settings, also the various alternative players seem to work fine.

i think i need to learn more how codecs are handled by the system.
Reply With Quote
  #6 (permalink)  
Old 15th August 2002
Junior Member
BS.Player Newbie
 
Join Date: Aug 2002
Posts: 1
Rep Power: 0
ckkaris is an unknown quantity at this point
Default

Hey!
Okay, I'm not a computer genius.
I got BSPlayer to make screencaps, at someone's instruction, and when I hit P or Shift P I get nothing but a green picture with the outlines of the picture, and it's a mirror-like image (complicated to explain)
I have Windows XP, and i"m taking from either AVI or MPG shows that I have downloaded. Anyone know what my problem could be? And how to fix it.

Thanks
Reply With Quote
Reply

Tags
capture, disabled, picture

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:40 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20