Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 17th February 2004
A0 A0 is offline
Junior Member
BS.Player Newbie
 
Join Date: Feb 2004
Posts: 1
Rep Power: 0
A0 is an unknown quantity at this point
Default error can't open file

WTF?

I get an 'error can't open file' on a whole pile of formats.
from MPG to OGM to AVI's. . . . ..the only videos I seem to be able to run are DIVx encoded AVI's. Some Xvid AVI's but not with any sound and everything else I can't open the file

It's not making sense and I'm not entirely sure it's BS player. Infact I'm pretty sure it's not. Perhaps the codecs? this windows thing seems crappy but I'd like it to work under windows. Where do people get windows codecs these days anyways?

PS: XP SUCKS.

I'm running win2K with directX9, service pack 4. I installed (supposedly) DivX, Xvid, and ogg vorbis codecs but . . .to no avail.

any suggestions?
Reply With Quote
Reply

Tags
open

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 06:13 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20