Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 12th March 2004
Junior Member
BS.Player Newbie
 
Join Date: Mar 2004
Location: Sierra Nevadas
Posts: 2
Rep Power: 0
ript is an unknown quantity at this point
Default Looking for a ledge to hurl myself from !!

:twisted: I have a bizzare problem . . . Possibly someone can help me.
My player works awesome, microsoft should take a clue from this thing.Only one problem; the only way to get the video screen to appear and activate is to right click the bsplayer's tab in my taskbar two or three times. That just seems to be unfreezing the player because it locks up when I try to play it any other way(I.E. pressing play). I've already re-installed and checked for any ram trouble . Does anyone know what could possibly be causing this?! All other players are working fine (WMP -WNAMP-REAL -QUICK-etc.) One other player that seems to be experiencing a similar prob is the MV2. When I press play on that thing it just freezes up permenantly. I have plenty of ram available so I don't know . . . WHAT THE HELL IS GOING ON HERE !! I swear I'm gonna Jump !!
Reply With Quote
Reply

Tags
hurl, ledge

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:14 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20