Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 16th March 2004
Junior Member
BS.Player Newbie
 
Join Date: Mar 2004
Location: Berlin
Posts: 2
Rep Power: 0
Gorghor is an unknown quantity at this point
Default Xvids: twitch and are jumpy...

Hi guys,

Had been having problems with normal avi's playing too fast, so I decided to uninstall all my codec packs and start again with Adicoto's list.

That fixed one problem but led to another: strangely my Xvid movies now jump, skip back and forth and flicker about every 2 seconds in BSplayer.

With Windows media player they seem to run normally although a bit choppy as everything in WMP. Anyway who wants to use WMP?

My version of BSP is the latest and I believe I installed all the codecs in Adicoto's list correctly.

Any suggestions?
__________________
The Evil Troll Lord
Reply With Quote
  #2 (permalink)  
Old 16th March 2004
Junior Member
BS.Player Newbie
 
Join Date: Mar 2004
Location: Berlin
Posts: 2
Rep Power: 0
Gorghor is an unknown quantity at this point
Default

Ok fixed it, sorry for the post.

Just in case anyone is interested, the first link to FFDshow in the list is a bit outdated. Getting a newer one fixed everything.
__________________
The Evil Troll Lord
Reply With Quote
Reply

Tags
jumpy, twitch, xvids

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:37 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20