Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   My screen captures are blank!! (http://forum.bsplayer.com/bug-reports-codecs/4400-my-screen-captures-blank.html)

Aifric 16th April 2004 11:35 PM

My screen captures are blank!!
 
Whenever I try and capture a frame it just turns out all black! Is there anyway to fix this??

adicoto 17th April 2004 10:49 AM

Do we talk about the built-in function of BSPlayer or the regulary PrintScreen ? In the first case, try to change in options, general tab the setting about "convert software to" YV12 format and select the other option.
In the second case you can't do nothing, except to use the first case.

Aifric 17th April 2004 01:28 PM

Yeah, i was just using the capture frame option in the bsplayer. I'm not so sure what the YV12 format is but i'll try what your saying, thank you!

skunkah 17th April 2004 11:50 PM

I'm having exactly the same problem (and was about to post it here), it all started with my dual monitor configuration .. so that is the problem! I tried every solution listed on this forum .. but none worked for me :(

Aifric 18th April 2004 01:23 PM

Well, it's working for me now but all I did was switch the formats and then switch it back again! I don't know what was wrong with it


All times are GMT +1. The time now is 04:18 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20