Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 29th April 2004
OsC OsC is offline
Junior Member
BS.Player Newbie
 
Join Date: Apr 2004
Posts: 4
Rep Power: 0
OsC is an unknown quantity at this point
Default Italic problems...

I've got all my subtitles with the ending .txt. In the previous BSplayer build (0.8xx) it was no problem at all. However there's a problem in the new BSplayer 1.0xx . Where it's supposed to be italic text there is instead {y:i} and ordinary text in .sub format and [i] and ordinary text in .srt format.

I guess this problem is because BSplayer can't recognize whether it's a .sub or a .srt file when the ending has been changed to .txt and therefore can't show the italic text correct. However this was possible in the old version of BSplayer and I really want this "feature" back. Can you fix this minor problem to the next release? please...
Reply With Quote
  #2 (permalink)  
Old 29th April 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

I don't think BSPlayer reads the extensions on subtitles file, but in some of the latest builds there were some problems. SEarch the forum using "italic" as keyword. And maybe upgrading to last version (808) it will be a good thing to do.
Reply With Quote
  #3 (permalink)  
Old 30th April 2004
bst's Avatar
bst bst is offline
BS.Developer
BS.Player Power User
 
Join Date: Jun 2002
Posts: 181
Rep Power: 10
bst will become famous soon enoughbst will become famous soon enough
Default

Could you send this subtitle to br2@bsplayer.com ?
Reply With Quote
  #4 (permalink)  
Old 6th May 2004
OsC OsC is offline
Junior Member
BS.Player Newbie
 
Join Date: Apr 2004
Posts: 4
Rep Power: 0
OsC is an unknown quantity at this point
Default Problem fixed!

Thanks for your replies. However the problem was fixed in the latest build (808, 30 april).
Reply With Quote
Reply

Tags
italic

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:46 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19