Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 1st May 2004
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 23
Tizio will become famous soon enough
Default 808 Build (30-04-2004 version) bugs

Hi, I found these stupid, not so urgent to fix, bugs:
- In "Preferences->Video->FFDshow properties", wrong placement for Saturation value.
- In "Preferences->Audio->InterVideo AC3", "Audio channels" title is missing in .lng file.
- About window title and About window button "Check for new version" are missing in .lng file.
- Skins' informations aren't shown when the Skin's window is opened, but only when a skin is selected with the mouse.
- When resizing the Movie window from left to right (or top to bottom), once reaced the minimum size, the window starts moving following the direction you're resizing it.
- Jump Forward & Jump Backward keys are still flipped between full screen mode and windowed mode.

Thanks BST!
Reply With Quote
  #2 (permalink)  
Old 1st May 2004
Dar Dar is offline
Junior Member
BS.Player Newbie
 
Join Date: May 2004
Location: Russia
Posts: 2
Rep Power: 0
Dar is an unknown quantity at this point
Default Another one bug

When playing *.ogm movies BSPlayer can recognize only one (first) audio channel.
But, for example, GSpot tells that this film has two audio channels and Ogg Splitter also lets to change audio streams.
This problem appeared only in 808 version, 807 works properly.
Maybe that somehow happens because there were
Quote:
- Fixes/changes with OGM subtitles and audio stream switching/support
Reply With Quote
  #3 (permalink)  
Old 2nd May 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,186
Rep Power: 28
adicoto is on a distinguished road
Default

1. I loaded a div3 movie and framerate is not shown. (DivX 3.11 is installed)
2. Loaded a XviD movie at 23.976 and BSPlayer reports it has 25 and plays the subtitle for 25 fps instead of 23.976 (I am using XviD 0.92)
3. Still trying to load another subtitle than the one with the same name.
Reply With Quote
Reply

Tags
808

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 10:10 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20