Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 22nd May 2004
Junior Member
BS.Player Newbie
 
Join Date: May 2004
Posts: 2
Rep Power: 0
scoffer is an unknown quantity at this point
Default Radeon + Overlay + Subtitles

Hi,

Am I only one having this kind of problem...I've used BSplayer for a long time...and it have been always the best player for movies, but now with newest version I noticed something terrible...

I'm using Ati radeon 9800 and always used overlay mode...everything fine
with newest teather mode is not working so good...
Overlay mode 1 doesn't zoom fullscreen to tv...just clones the desktop.
Overlay mode 2 zooms to tv but cannot display subtitles (yes I have marked "draw subtitles to overlay"

Is this a bug or is there something new I can't find ?

-Sc
Reply With Quote
  #2 (permalink)  
Old 22nd May 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

I also use a Radeon, 9200, in overlay 2 but no problems on TV-out. Do you have the latest Catalyst ?
Reply With Quote
  #3 (permalink)  
Old 22nd May 2004
Junior Member
BS.Player Newbie
 
Join Date: May 2004
Posts: 2
Rep Power: 0
scoffer is an unknown quantity at this point
Default

Quote:
Originally Posted by adicoto
I also use a Radeon, 9200, in overlay 2 but no problems on TV-out. Do you have the latest Catalyst ?
Tried newest catalyst and omega...

-Sc
Reply With Quote
  #4 (permalink)  
Old 22nd May 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

Don't know what to say.
Reply With Quote
  #5 (permalink)  
Old 4th June 2004
Junior Member
BS.Player Newbie
 
Join Date: Jun 2004
Posts: 1
Rep Power: 0
gojan is an unknown quantity at this point
Default

Hi,
I also have the same problem

ATI Radeon 9600 card, theatre mode
Overlay method 2, "Draw subtitles to overlay" is checked

The subtitles are not shown on the TV but on the PC screen.

Anybody knows anything?

/Gojan
Reply With Quote
  #6 (permalink)  
Old 6th June 2004
Junior Member
BS.Player Newbie
 
Join Date: Jun 2004
Posts: 1
Rep Power: 0
tknaps is an unknown quantity at this point
Default

I've got the exact same problem with overlay Mode 2, but for me it works if i use overlay Mode 1 instead so it's not really a problem. My specs:

- BSPlayer 1.00.808 RC1 (30 Apr. 2004)
- Radeon 9600 Pro
- Latest Omega drivers based on ATI's 4.5 drivers
- WinXP SP1

Anything we can do to find out what's causing this?
Reply With Quote
  #7 (permalink)  
Old 20th November 2004
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Location: Slovenia
Posts: 4
Rep Power: 0
VodiK is an unknown quantity at this point
Default

I got the same problem. I tried overlay mode 1, overlay mode 2. The picture is ok, but no subtitles.

My specs:

- BSplayer version 1.02 (14 Sep 2004)
- Radeon 9800 Pro
- Omega Drivers v2.5.90 (8.07 Beta)
- Windows XP SP2


Any help appreciated.

Regards, VodiK
Reply With Quote
  #8 (permalink)  
Old 21st November 2004
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Location: Slovenia
Posts: 4
Rep Power: 0
VodiK is an unknown quantity at this point
Default

Works for my 9800:

- Overlay mode 1
- Rename the subtitle from .sub to .srt or .txt (if it is not a vobsub file). That was the problem with my subtitles.

Only drawback: Subtitles can not be put on the black surface below the video.


Vobsub subtitles (.sub and .idx work without problems)


Regards, VodiK
Reply With Quote
  #9 (permalink)  
Old 21st November 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

Try to uncheck "Draw subtitles to overlay surface"
Reply With Quote
  #10 (permalink)  
Old 21st November 2004
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Location: Slovenia
Posts: 4
Rep Power: 0
VodiK is an unknown quantity at this point
Default

Quote:
Originally Posted by adicoto
Try to uncheck "Draw subtitles to overlay surface"
If I do that, then no subtitles are visible on my TV.

Regards, VodiK
Reply With Quote
  #11 (permalink)  
Old 22nd November 2004
Senior Member
BS.Player Power User
 
Join Date: Jul 2004
Posts: 117
Rep Power: 0
majk_tajsam is an unknown quantity at this point
Default

http://forum.bsplayer.org/viewtopic.php?p=16950#16950
Reply With Quote
Reply

Tags
overlay, radeon, subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:54 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20