Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 25th May 2004
trodas's Avatar
Senior Member
BS.Player Power User
 
Join Date: Nov 2002
Location: Czech republic
Age: 44
Posts: 239
Rep Power: 0
trodas is an unknown quantity at this point
Default Wrong subtitles for movies w/o subtitles!

BSplayer is pretty good with handling subtitles, but except the quirk where AA subtitles text disapear after the font get scaled down when the subtitles exceed the width of screen, there is another one.

For movies that did not have subtitles, BSplease seems pick the last one it used for a movie WITH subtitles :roll: :?
(it seems he trying to match the at least first letters - eg. for movie Zelary it picked up Zatoichi subtitles :?

A small fix is wanted...

...btw, when BSplayer now automaticaly load/start playback of Zatoichi.cd2.avi after being done with Zatoichi.cd1.avi - should not it after Zatoichi.cd2.avi try the cd3? :roll:
Yup, this one has only 2CDs, but Return of the king have got there...! :P
__________________
"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
...just keep folding, just keep folding... :) my config - my caps
Reply With Quote
Reply

Tags
movies, subtitles, w or o, wrong

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 11:15 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20