Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 20th June 2004
Junior Member
BS.player Regular User
 
Join Date: May 2003
Posts: 28
Rep Power: 0
arnova is an unknown quantity at this point
Default Bug: immediate hang at startup

Often when I start BS player and it resumes (remember fileposition) the previous movie, it just hangs. I have to terminate it and then start it again. Is this a known issue? I've been experiencing it for several builds now...
Reply With Quote
  #2 (permalink)  
Old 20th June 2004
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Posts: 156
Rep Power: 0
bluedan is an unknown quantity at this point
Default

Cannot confirm!
Even if the specified movie isn't there anymore (path wrong) the currnet version 809 does not crash.
Though, in my case it merely does not remember movie position...
__________________
Keep forum organized and use the search button !! :o
Reply With Quote
  #3 (permalink)  
Old 2nd July 2004
Junior Member
BS.player Regular User
 
Join Date: May 2003
Posts: 28
Rep Power: 0
arnova is an unknown quantity at this point
Default

Using build 809 now and the problem is still there! Extra info I can provide:
- I've "Remember movie position" enabled
- When Bsplayer is started, BS player hangs without showing things like filename, time etc. in it's skin.
- When BSplayer is killed (through the task manager), and started, it always works fine the 2nd time.
- It always seems to happen the first time BSplayer is started after Windows startup (I'm running Windows 2000 SP4).

I hope you guys can slash this one...
Reply With Quote
  #4 (permalink)  
Old 2nd July 2004
Cyb Cyb is offline
Junior Member
BS.Player Newbie
 
Join Date: Jun 2004
Posts: 1
Rep Power: 0
Cyb is an unknown quantity at this point
Default

Have like bug. BSPlayer (build 807, 809) hangs (freeze) at FIRST opening of any file, and process bsplayer.exe uses 0% of CPU. Kill the process bsplayer.exe in memory and restart bsplayer. Next openings of files work properly.

BSPlayer (build 807, 809)+DietRider Skin, Windows 98SE+DX9
Reply With Quote
Reply

Tags
hang, startup

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 03:34 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20