Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 17th July 2004
zy- zy- is offline
Junior Member
BS.Player Newbie
 
Join Date: Jul 2004
Posts: 1
Rep Power: 0
zy- is an unknown quantity at this point
Default Stuttering

Hi!

When I play .vob or .ogm files i get stuttering, with the vob's almost go in slowmotion.. This problem doesn't occur neither with .avi nor .mpg..

.vob and .ogm have no common filter(according to the 'filters' meny in bs), only default wave out and bsaud. So I don't know if it really could be a filter problem.

But then the strange thing is that the problem also occur in MplayerClassic.
I tryed my DVD prog and he handles the .vob file just fine.

vob filters: Elucardmpg2 Video and Demultiplexer, intervideo audio
ogm filters: Divx 5.2, ogg spliter, vorbis decoder

The symtoms just recently started and I havent instelled anything new except: Windows Updates that were recently released and Divx5.2.

Anyone got any suggestions?


EDIT: I fixed the .vob files, it was the 'Enable advanced plugins suport' in the Winamp2 DSP plugins.. I just unchecked it :)

The OGM problem is still there though

EDIT2: Omg, fixed the ogm to, was the AC3Filter.. I changed it to use DirectSound instead of Waveout..
Really feel silly now that i even posted :P, sorry
Reply With Quote
  #2 (permalink)  
Old 27th July 2004
Junior Member
BS.Player Newbie
 
Join Date: May 2003
Posts: 6
Rep Power: 0
arni is an unknown quantity at this point
Default

I have the same stuttering problem and the stuff you've fixed is how my settings were in advance.

I have the Morgan Stream Switcher, AC3 Filter, FFDShow Mpeg4, vorbis decoder and OGG splitter.

Anyone know what I can do to fix it?

a
Reply With Quote
  #3 (permalink)  
Old 27th July 2004
Senior Member
BS.Player Power User
 
Join Date: Jul 2004
Posts: 117
Rep Power: 0
majk_tajsam is an unknown quantity at this point
Default

Quote:
Originally Posted by arni
I have the same stuttering problem and the stuff you've fixed is how my settings were in advance.

I have the Morgan Stream Switcher, AC3 Filter, FFDShow Mpeg4, vorbis decoder and OGG splitter.

Anyone know what I can do to fix it?

a
My suggestion:
Use only original codecs: - from www.softpedia.com
Divx 5.1.2
Koepi XviD
AC3filter 1.01a
...
or
ACE Mega Codec pack.


AVOID:
FFDshow
Nimo Codec Pack (and lite version)
K-Lite Codec Pack
Reply With Quote
Reply

Tags
stuttering

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:02 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20