Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 19th July 2004
Junior Member
BS.Player Newbie
 
Join Date: Jul 2004
Posts: 1
Rep Power: 0
b0oF is an unknown quantity at this point
Default Wavey Stuff...

Hi...

I've currently only have the latest K-Lite codec pack installed on my computer, along with the latest version of BSplayer.
This combination has been serving me quite well, until I noticed an error whilst playing episodes of the Anime series Popotan in BSplayer....

There's this strong wavey effect at the bottom of the screen at certain times of each episode (probably the most noticeable being at the start of the first episode, shown below).




This error doesn't just happen with BSplayer though, it also happens with Media Player Classic.

I've come to the conclusion that a codec has aquired some kind of error in it. But the thing is, a friend of mine, with the same codec pack, which uses Media Player Classic doesn't have this kind of error while playing the exact same episode (I got this episode from him).
My thoughts are that BSplayer's installation upon my computer has affected a certain codec.

Does anyone have any kind of information which I could use to solve this problem?
Reply With Quote
Reply

Tags
stuff, wavey

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:26 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20