Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 20th November 2002
Junior Member
BS.Player Newbie
 
Join Date: Nov 2002
Posts: 2
Rep Power: 0
lighoffX is an unknown quantity at this point
Default BSplayer freezes

BSplayer tries to allocate 700MB (the entire movie) into my swap file when I try to open a particular DivX movie.
Then the GUI freezes, and I need at least to log off (the task manager cannot kill BSPlayer!).
This happens only with Halloween: Resurrection movie (iNIQUITY rls), and no other file.
The movie is not corrupted, since WMP can read it.
If someone could explain this...
Reply With Quote
  #2 (permalink)  
Old 20th November 2002
Junior Member
BS.Player Newbie
 
Join Date: Nov 2002
Posts: 2
Rep Power: 0
Kyr-0 is an unknown quantity at this point
Default I have this problem too...

Halloween.Resurrection.DVDRip.DivX-iNiQUiTY

yes this particular release doesn't really work at all with bsplayer
i had less luck than you had and i was forced to do a dirty reboot by pushing the reset button ;(
Reply With Quote
  #3 (permalink)  
Old 20th November 2002
bst's Avatar
bst bst is offline
BS.Developer
BS.Player Power User
 
Join Date: Jun 2002
Posts: 181
Rep Power: 10
bst will become famous soon enoughbst will become famous soon enough
Default

I'm downloading this movie now.
What about sample ? It is the same with sample ?

edit:
It works for me.
Could you download debug version and send me log file (or upload it here) ?
Reply With Quote
  #4 (permalink)  
Old 20th November 2002
Junior Member
BS.Player Newbie
 
Join Date: Nov 2002
Posts: 2
Rep Power: 0
Kyr-0 is an unknown quantity at this point
Default Re : I have this problem too...

I just have the movie, i didn't try the sample

edit :
In fact when you drag & drop the movie in bsplayer, the problem occurs...

but by launching bsplay and then load the avi by pressing the keyboard letter 'L' the movie is just playing well

it s weird
Reply With Quote
  #5 (permalink)  
Old 21st November 2002
Junior Member
BS.Player Newbie
 
Join Date: Nov 2002
Posts: 2
Rep Power: 0
lighoffX is an unknown quantity at this point
Default Test with a debug version

First of all, the movie plays correctly when you just launch bplay.exe and then load the movie (with an open file).
But it crashes when you drag&drop or launch the movie in command line.

I post the log file of the debug version here. First time, I used the Load button, and second time I dropped the file on bsplayer.
Attached Files
File Type: log 485_1037836811.log (10.7 KB, 26 views)
Reply With Quote
Reply

Tags
freezes

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 03:32 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20