Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 18th August 2004
Junior Member
BS.Player Newbie
 
Join Date: Aug 2004
Location: Timisoara, ROMANIA
Posts: 3
Rep Power: 0
Pisu is an unknown quantity at this point
Default Final version: black screen ONLY!

After I've had installed the final version of BSP, when I try to open a DivX or XviD movie, the only thing I obtain is a black screen. Subtitles works good, the sound is perfect, but... no video! Mpeg files, for example, are shown properly. Also, streaming webcams could be accessed in good conditions.
In this situation, can I get an advice from BSP team?

Thx 4 support! I'll stay connected today to see any response...
PISU
Reply With Quote
  #2 (permalink)  
Old 18th August 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,150
Rep Power: 27
adicoto is on a distinguished road
Default

Probably you must update your codecs, for DivX and XviD.

Instaleaza DivX 5.2 si XviD 1.0.1.

http://forum.bsplayer.org/viewtopic....codecs&start=0
Reply With Quote
  #3 (permalink)  
Old 18th August 2004
Junior Member
BS.Player Newbie
 
Join Date: Aug 2004
Location: Timisoara, ROMANIA
Posts: 3
Rep Power: 0
Pisu is an unknown quantity at this point
Default

Am instalat toate codec-urile la ultima versiune disponibila ieri. Am ajuns inclusiv la a sterge TOT ce inseamna soft video (curatire completa cu RegCleaner) si re-instalare, pt. evitarea unor "remanente" din sistem. 'Geaba... In tot acest timp, Media Player 9 merge de trasneste, dar n-are subtitrari...
Reply With Quote
  #4 (permalink)  
Old 18th August 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,150
Rep Power: 27
adicoto is on a distinguished road
Default

Please use english language so anybody could understand what is your problem, and, if we can, how to solve the problem.

If you have an yahoo messenger account I am online now, try to contact me.

What is your videocard, and what version of DirectX you use ?
Do you have the last drivers for your videocard ?
Have you tryied different overlay mode on options->preferences->video->video renderer (mode 1->mode 2->RGB). VMR9 works only if you have DirectX 9 installed.
Reply With Quote
  #5 (permalink)  
Old 18th August 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,150
Rep Power: 27
adicoto is on a distinguished road
Default

Solved.

Technical data:
SIS 6326 videocard, 1.32 drivers installed.
Video settings, overlay mode 1 and RGB overlay enabled both solved the problem.
Reply With Quote
  #6 (permalink)  
Old 18th August 2004
Junior Member
BS.Player Newbie
 
Join Date: Aug 2004
Location: Timisoara, ROMANIA
Posts: 3
Rep Power: 0
Pisu is an unknown quantity at this point
Default

Many thanks to Adicoto. It was a real support on-line during the whole research... It was only an overlay settings problem... fixed with Adicoto's help, of course. Bye!
Reply With Quote
Reply

Tags
black, final, screen, version

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 11:05 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20