Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11th September 2004
MtK MtK is offline
Junior Member
BS.player Regular User
 
Join Date: Dec 2003
Posts: 22
Rep Power: 0
MtK is an unknown quantity at this point
Default terrible sound on the new release...

Hi,

I just downloaded the new release (non-pro), & I got terrible sound!
(it does not happen with media player)

anything I should do?
Reply With Quote
  #2 (permalink)  
Old 12th September 2004
MtK MtK is offline
Junior Member
BS.player Regular User
 
Join Date: Dec 2003
Posts: 22
Rep Power: 0
MtK is an unknown quantity at this point
Default

Hi,
Solved my own problem, by disabling the Equlazer...
which btw, has a the "Load" misspelled: "Load1"

another thing it didn't allow me was to use other filters, such as AC3Filter, specially the SPDIF passthrough

but after disabling the Equlazer it all works...
Reply With Quote
  #3 (permalink)  
Old 14th September 2004
MtK MtK is offline
Junior Member
BS.player Regular User
 
Join Date: Dec 2003
Posts: 22
Rep Power: 0
MtK is an unknown quantity at this point
Default

Hi,

The problem still exists on the new release (812)...
Reply With Quote
Reply

Tags
release, sound, terrible

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:00 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20