Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 22nd September 2004
Junior Member
BS.Player Newbie
 
Join Date: Sep 2004
Posts: 3
Rep Power: 0
Closecl is an unknown quantity at this point
Default Big problem

My bsplayer seems to play till 4 secs, and then the audio goes on, but the visual freezes at that frame. Have tested 2 of my avi files with this happening and they both happen to be using divx 5.0. Any connection?
Reply With Quote
  #2 (permalink)  
Old 26th September 2004
Junior Member
BS.Player Newbie
 
Join Date: Sep 2004
Posts: 3
Rep Power: 0
Closecl is an unknown quantity at this point
Default

help?
Reply With Quote
  #3 (permalink)  
Old 26th September 2004
Senior Member
BS.Player Power User
 
Join Date: Sep 2004
Location: Warsaw, Poland
Posts: 124
Rep Power: 0
Garet_Jax is an unknown quantity at this point
Default

Does it happen only whith BSPlayer? Run for example Windows Media Player, and check if it can play those movies.

Be sure to have latest divx 5 version installed.
Reply With Quote
  #4 (permalink)  
Old 28th September 2004
Junior Member
BS.Player Newbie
 
Join Date: Sep 2004
Posts: 3
Rep Power: 0
Closecl is an unknown quantity at this point
Default

Only works on the divx player
Reply With Quote
  #5 (permalink)  
Old 28th September 2004
Senior Member
BS.Player Power User
 
Join Date: Sep 2004
Location: Warsaw, Poland
Posts: 124
Rep Power: 0
Garet_Jax is an unknown quantity at this point
Default

Quote:
they both happen to be using divx 5.0
How did you checked that?
If you haven't done it already then check if divx is used to decode them when playing in BSPlayer - go to BS right-click menu, go to options and then go to filters.
Reply With Quote
  #6 (permalink)  
Old 28th September 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

Maybe the files are bad ?
Try to install DivX antifreeze, see if is all working ok after.
Only the DivX Player can play the file ?
In this case there is something wrong with your codecs.
Reply With Quote
Reply

Tags
big

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:10 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20