Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 25th September 2004
Junior Member
BS.Player Newbie
 
Join Date: Sep 2004
Posts: 2
Rep Power: 0
lukyluke is an unknown quantity at this point
Default Unhandled exception

Hi,

I am using BS 1.02 build 812 on WinXP Pro SP1 and DX9 9.0c (ATI 9600 XT)
I have two kind of problems:
1) One Divx only shows colored squares.
2) I got random crashes when launching BS on a Xvid film (allways the same), see attached file

Right after installation, the two problems go away for some times, and come back after a few days.

Thanks for helping
Attached Files
File Type: txt error_bsplayer.txt (381 Bytes, 44 views)
Reply With Quote
  #2 (permalink)  
Old 25th September 2004
Senior Member
BS.Player Power User
 
Join Date: Sep 2004
Location: Warsaw, Poland
Posts: 124
Rep Power: 0
Garet_Jax is an unknown quantity at this point
Default

Both files may be corrupted, redownload them.. If they are not corrupted then:

disable ffdshow / uninstall ffdshow
To disable ffdshow when playing this bad DivX movie (or XviD one):
in BSplayer rightclick, open options, open filters, find ffdshow on the list (if there is no item called "ffdshow blablabla" then you are not using it), click on it.
In codecs section, change "decoder" column to "disabled" for first 4 rows (xvid and 3 divxes).
click ok, and restart BSPlayer.

Download and install latest codecs:
http://www.divx.com/divx/download/
http://www.koepi.org/xvid.shtml (latest binary)
Reply With Quote
  #3 (permalink)  
Old 27th September 2004
Junior Member
BS.Player Newbie
 
Join Date: Sep 2004
Posts: 2
Rep Power: 0
lukyluke is an unknown quantity at this point
Default

Hi,

Thanks for answering.

I am not using ffdshow filter, I never installed it.
I did not found the codec section you are talking about, where is it ?
I just downloaded the latest xvid codec, same problem.

The strange thing is that I have these problems only with two particular users on my PC, and not at all with a third one, who is the one who installed BS and the codec pack (Musk)
Reply With Quote
  #4 (permalink)  
Old 29th September 2004
Senior Member
BS.Player Power User
 
Join Date: Jul 2004
Posts: 117
Rep Power: 0
majk_tajsam is an unknown quantity at this point
Default

Maybe problem lies in 'User Accounts' nature (user who installed BSplayer is administrator, and you are limited user).

If third user have no problem, copy his BSplayer.{third_user}.xml as yours BSplayer.{my_account}.xml.
Reply With Quote
Reply

Tags
exception, unhandled

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20